Back to overview
Downtime

Uplink Outage

Apr 18 at 04:50pm CEST
Affected services
General Router NLRTM
nl01-budget
nl03-budget
nl01-premium
nl02-premium
nl03-premium

Resolved
Apr 18 at 05:50pm CEST

Problems have been resolved

Created
Apr 18 at 04:50pm CEST

Our main uplink is down due to our datacenter SmartDC. We are working with the datacenter engineers to resolve the issue as soon as possible. We'll keep you up 2 date via the status page.